Backups and Big Data Availability Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 21 days ago. Aug 03, 2019 - 09:56 EDT
Investigating
Our network operations and development team are investigating issues affecting our Clusterlogics Backup and Big Data web interface. At this time, you may notice failures when attempting to access Big Data dashboards or restore data from backups. We apologize for the inconvenience that this may cause and will post an update as soon as we have more information.
Posted 22 days ago. Aug 02, 2019 - 16:00 EDT
This incident affected: Cartika Toronto (Big Data, Backups) and Cartika Dallas (Backups, Big Data).