Network Connectivity Impacted
Incident Report for Cartika
Resolved
We are declaring this incident as resolved.

The outage stemmed from one of the Transit carriers (Telia) having a significant routing issue impacting connections to/from our Toronto network. Our team is engaging with Telia for a full RCA on the outage.

We apologize for the inconvenience!
Posted Apr 13, 2020 - 18:21 EDT
Monitoring
At this point in time we are seeing all network routing returning to normal. We are engaged with network vendors at this time to fully declare this incident as resolved.
Posted Apr 13, 2020 - 18:12 EDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2020 - 17:47 EDT
Investigating
We are currently investigating reports of degraded network connectivity in our Toronto, Canada facility. We will update this incident page as investigation occurs
Posted Apr 13, 2020 - 17:45 EDT
This incident affected: Cartika Toronto (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Big Data, Backups) and Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Backups, Big Data).