CA-WEB2 (Toronto) Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 3 months ago. Apr 30, 2019 - 21:57 EDT
Monitoring
A fix has been implemented and the server is operating normally at this time. We will continue to monitor services.
Posted 3 months ago. Apr 30, 2019 - 13:29 EDT
Investigating
We have identified and are working to resolve an error on the CA-WEB2 server causing connectivity issues for some clients. We will update our Status Page as we work on the incident.
Posted 3 months ago. Apr 30, 2019 - 11:22 EDT
This incident affected: Cartika Toronto (Shared Web).