MSSQL5 Data Integrity
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 23:57 EDT
Identified
The issue with MSSQL5 data appearing to be out of date has been identified and a fix is being implemented. During this time, databases on MSSQL5 may be unavailable. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 01, 2019 - 23:26 EDT
This incident affected: Cartika Dallas (Shared Database).