Dallas - WIN18 - Service Disruption
Incident Report for Cartika
Resolved
A fix has been implemented and we are monitoring this server further. Sites are online at this time.
Posted 5 months ago. Mar 07, 2019 - 14:42 EST
Identified
We are working to resolve an issue on the WIN18 server in our Dallas facility. Updates will be posted here as they become available.
Posted 5 months ago. Mar 07, 2019 - 13:46 EST
This incident affected: Cartika Dallas (Shared Web).