CA-MYSQL1 - Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 4 months ago. Jun 14, 2019 - 13:46 EDT
Investigating
We are currently investigating connectivity issues on the CA-MYSQL1 server in the Toronto Facility
We will update this thread as updates become available
Posted 4 months ago. Jun 14, 2019 - 13:25 EDT
This incident affected: Cartika Toronto (Shared Database).