Customer Account Login Issue
Incident Report for Cartika
Resolved
The customer portal had services restored this morning at approximately 7:30AM EST

we have been monitoring the service all day to ensure no further problems occur and are now closing this incident as resolved
Posted Jan 12, 2022 - 15:47 EST
Investigating
Currently we are experiencing an issue with our Cartika Accounts portal login. You may have issues accessing your account at this time. We are working on resolving this issue.
Posted Jan 12, 2022 - 03:42 EST
This incident affected: Cartika Toronto (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Big Data, Backups, Cartika Accounts Portal) and Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Backups, Big Data).