ColdFusion Shared Web Connectivity Issues
Incident Report for Cartika
Resolved
Our network operations team has resolved the issue with ColdFusion connections on shared web servers. Connections to websites using the ColdFusion development platform should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Jan 22, 2019 - 13:01 EST
Monitoring
Our network operations team has implemented a fix to resolve the issue with ColdFusion connections and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. Jan 22, 2019 - 11:52 EST
Investigating
Our network operations team is investigating issues affecting ColdFusion connections on shared web servers. At this time, you may notice failures when attempting to connect to websites using the ColdFusion development platform. We apologize for the inconvenience that this may cause and will post an update as soon as we have more information.
Posted 6 months ago. Jan 22, 2019 - 11:32 EST
This incident affected: Cartika Dallas (Shared Web).