Big Data Servers Offline
Incident Report for Cartika
Resolved
This incident has been resolved
Posted about 2 months ago. Aug 28, 2019 - 00:07 EDT
Investigating
We are currently investigating an issue involving servers on our Big Data platform appearing offline. Clients will not be able to access their Big Data dashboards or make changes to their configuration. Further updates will be posted as we have more information.
Posted about 2 months ago. Aug 26, 2019 - 10:12 EDT
This incident affected: Cartika Toronto (Big Data) and Cartika Dallas (Big Data).