MAIL4 Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 13:53 EST
Identified
We have identified the issue with the MAIL4 server and are working on a fix to prevent this from re-occurring. Updates will be posted here as they become available.
Posted Jan 04, 2021 - 13:05 EST
Investigating
Cartika NOC is currently investigating connectivity issues on the MAIL4 server in our Dallas, TX facility. Updates will be posted here as they become available.
Posted Jan 04, 2021 - 12:34 EST
This incident affected: Cartika Dallas (Cloud Email).