CA-MSSQL - Outage
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 4 months ago. Jun 14, 2019 - 14:46 EDT
Monitoring
The server has been restored - And we are working to allow all database connections once again. We will update this thread once fully resolved
Posted 4 months ago. Jun 14, 2019 - 13:23 EDT
Identified
We have identified a service issue on the CA-MSSQL1 server in our Toronto Facility. This impacts customers using our Shared MSSQL Database Services in this facility.

We are working to bring this server back online. Updates will be posted here as they become available!
Posted 4 months ago. Jun 13, 2019 - 22:27 EDT
This incident affected: Cartika Toronto (Shared Database).