Backups - Restoration Outage
Incident Report for Cartika
Resolved
The underlying issue here has been resolved however we are in the process of making final adjustments to enable self-service data restorations. Clients wishing to initiate a data restore should send a ticket to our Helpdesk.
Posted 5 months ago. Apr 12, 2019 - 12:41 EDT
Identified
We are aware of a technical issue that is causing our clients to be unable to initiate a data restore through our Backups system.

Cartika Engineers are working to resolve this but do not yet have an ETA.
Posted 5 months ago. Apr 11, 2019 - 07:18 EDT