Win18 - Server Down
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 23, 2019 - 09:35 EDT
Investigating
We are aware of the server being down. We are investigating why it's failing.
We will update you as we get more information. We do not have an ETA at this time.
Posted about 1 month ago. Jul 23, 2019 - 02:52 EDT
This incident affected: Cartika Dallas (Shared Web).