Win18 - Server Down
Incident Report for Cartika
Resolved
The server is back up and running now. Your services should resume shortly if not already running.
Posted 18 days ago. Oct 04, 2019 - 12:06 EDT
Investigating
We are currently investigating this issue.
Posted 18 days ago. Oct 04, 2019 - 07:48 EDT
This incident affected: Cartika Dallas (Shared Web).