ch-ca-vps-Master2 Hypervisor is down
Incident Report for Cartika
Resolved
The issue has been fixed. The hypervisor and all the VMs are back online.
Posted Jan 26, 2022 - 16:52 EST
Investigating
We are currently investigating the issue and are working on bringing up back to service as soon as possible.
Posted Jan 26, 2022 - 15:12 EST
This incident affected: Cartika Toronto (Shared Email, Shared Web).