Web29 - Server Down
Incident Report for Cartika
Resolved
IP filtering has been removed and service has been restored. Please contact our support team if you continue to have any issues
Posted Mar 23, 2020 - 16:36 EDT
Monitoring
Network isolation and filtering have been put in place and the majority of impacted sites are back online. We are continuing to work with network vendors and are further monitoring the situation.
Posted Mar 23, 2020 - 14:31 EDT
Identified
Our team is working with network vendors to mitigate a large DDOS attack causing congestion in our Dallas, TX facility. Updates will follow.
Posted Mar 23, 2020 - 13:19 EDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 12:43 EDT
Investigating
We are currently experiencing network issues with 'Web29, Win18, Win19' server. Please be patient while we investigate this issue.
Posted Mar 23, 2020 - 12:38 EDT
This incident affected: Cartika Dallas (Shared Web).