WEB28 Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved and the server is operating normally
Posted 3 months ago. Apr 26, 2019 - 20:35 EDT
Identified
This server is currently being hit by a DDOS Attack which we are working to mitigate. Cartika's filtering systems are doing a great job at ensuring that only this server is impacted. We are re-marking this incident as In Progress and will continue to work on the issue.
Posted 3 months ago. Apr 26, 2019 - 19:05 EDT
Monitoring
We have implemented a fix that should return stability to this server. We will continue to monitor it over the next few hours before declaring this incident as resolved.
Posted 3 months ago. Apr 26, 2019 - 18:50 EDT
Identified
We have identified and are working to resolve an error on the WEB28 server causing connectivity issues for some clients. We will update our Status Page as we work on the incident.
Posted 3 months ago. Apr 26, 2019 - 17:05 EDT
This incident affected: Cartika Dallas (Shared Web).