Extended Scheduled Network Maintenance {April 8th, 2026} (Dallas)

Incident Report for Cartika

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 07:00 EDT

Investigating

This is related to our network maintenance earlier today https://status.cartika.com/incidents/x45dgmyqlbt6

Our datacenter networking team encountered an unexpected issue while attempting to restore services. As a result, they have extended the maintenance window indefinitely to resolve this issue.

Once we have an update, we will update this status page.


Thank you,
Posted Apr 09, 2026 - 06:20 EDT
This incident affected: Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Backups, Big Data).