Cartika Accounts Portal - Unavailable
Incident Report for Cartika
Resolved
Our Engineering team has resolved the issue impacting the control panel and services should now be functioning normally. Thank you for your patience and understanding throughout this process.
Posted Jul 10, 2020 - 16:00 EDT
Investigating
Our Engineering team has identified an issue with loading our Control Panel located at https://accounts.cartika.com. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 10, 2020 - 15:49 EDT
This incident affected: Cartika Toronto (Cartika Accounts Portal).