Network Outage
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:42 EST
Investigating
We are currently experiencing a network related outage in Dallas. 1 cabinet seems to be impacted. We are investigating the switching in the cabinet and will provide updates as they become available”
Posted Feb 21, 2020 - 11:27 EST