Scheduled Network Infrastructure patching
Incident Report for Cartika
Resolved
Network maintenance was completed in Toronto and Dallas and all went as expected without any issues
Posted Jun 05, 2021 - 19:02 EDT
Investigating
Friday June 4th - Toronto
Saturday June 5th - Dallas

Maintenance Window 10:00PM to 3:00AM EST

Cartika will be performing routine network infrastructure patching on our redundant Juniper stacks in order to apply a newly released critical security patch. We will be patching 1 stack at a time, and transferring the traffic to the redundant stack. Lastly, we will return to a normal configuration with network traffic freely balanced across both stacks. Outside of a few potential network blips during data reconvergence when loads are transferred from one stack to another, we do not expect any network outages to occur
Posted Jun 04, 2021 - 15:44 EDT
This incident affected: Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Backups, Big Data) and Cartika Toronto (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Big Data, Backups, Cartika Accounts Portal).