Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2025 - 00:00 EST
Scheduled
In our continual efforts to provide you with the highest level of service, please be advised that out upstream will be performing scheduled network maintenance in our Toronto facility during the following window:
Maintenance Window: From: Dec 3rd at 00:01 EST To: Dec 3rd at 04:00 EST
During this time, we do not anticipate any impact, but some customers may notice latency and path changes as routing re-converge.
If you have any questions or experience any issues after the end of the maintenance window, please contact us support@cartika.com or (416) 703-8684.
Thank you, Cartika
Posted Nov 12, 2025 - 15:41 EST
This scheduled maintenance affected: Cartika Toronto (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Big Data, Backups, Cartika Accounts Portal).