Dallas-sas4 Hypervisor Currently Experiencing Issues
Incident Report for Cartika
Resolved
We were able to identify the issue. The Hypervisor is now functioning correctly.
Posted Jan 22, 2022 - 07:59 EST
Investigating
We are currently investigating the issue and are working on a solution.
Posted Jan 22, 2022 - 04:26 EST
This incident affected: Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Backups, Big Data).