ca-win3 - Server Outage

Incident Report for Cartika

Resolved

This incident has been resolved.
Posted Sep 15, 2023 - 01:43 EDT

Investigating

Our team is investigating issues affecting our web server ca-win3.
We are working on this issue and you will receive a notification once this is resolved.

Our team apologizes for the inconvenience and thank you for your patience while we resolve this unexpected issue.
Posted Sep 14, 2023 - 21:23 EDT