Dallas - Hypervisor Impacted
Incident Report for Cartika
Resolved
We have resolved this issue and impacted VMs are booting at this time. Please allow some time for load to stabilize.

We apologize for the inconvenience caused during this time.
Posted 7 months ago. Feb 27, 2019 - 14:32 EST
Identified
We have identified an issue with one of our SAS Hypervisors in our Dallas, TX facility. Our team is working to mitigate the impact and bring any VMs that are impacted back into service. We expect resolution shortly. More updates to follow!
Posted 7 months ago. Feb 27, 2019 - 14:03 EST
This incident affected: Cartika Dallas (Public Cloud).