MAIL8 Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 8 months ago. Jan 14, 2019 - 15:31 EST
Monitoring
A fix has been put in place and we are monitoring the server at this time. Inbound and outbound email is flowing normally at this time.
Posted 8 months ago. Jan 14, 2019 - 13:05 EST
Investigating
We are currently investigating connectivity issues with the MAIL8 server. Updates will be posted here as they become available.
Posted 8 months ago. Jan 14, 2019 - 12:45 EST
This incident affected: Cartika Dallas (Shared Email).