We are providing an update regarding the intermittent email delivery issue previously reported.
We have issued a refresh of the email service. As part of this refresh, emails that remained in the delivery queue between August 17, 2026 at 6:00 AM and August 23, 2026 at 8:52 PM were removed, and all affected senders were notified.
If you sent an email during this period that was not delivered, please resend the email from your end.
If you are unsure whether a specific email was affected, please contact us, and we can verify whether the email was among those removed from the queue and determine if it needs to be resent.
Thank you for your patience and understanding.
Posted Aug 23, 2026 - 21:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2026 - 17:20 EDT
Monitoring
We have rebooted the affected system and are currently monitoring the mail services. At this time, we are not seeing any high volume of queued emails or abnormal traffic.
Please allow some time for the queued emails to be processed and resent. Email delivery should continue to normalize as the system works through any remaining queued messages.
If you continue to experience any issues with mail delivery, please contact our support team at support@cartika.com.
Thank you for your patience and understanding.
Posted Aug 21, 2026 - 21:53 EDT
Investigating
Hello,
We are currently aware of intermittent issues affecting MX1.cologlobal.com. We are working with our vendor, SpamExperts, to investigate and resolve the issue.
The mail services are configured for high availability, and MX2.cologlobal.com is operational and able to handle the affected mail traffic.
Customers who have only MX1.cologlobal.com configured in their DNS records may experience intermittent mail delivery issues. If you are experiencing mail-related issues, please verify that both MX1.cologlobal.com and MX2.cologlobal.com are correctly configured in your DNS records.
At this time, the issue is affecting only a small number of customers and is intermittent.
MX2.cologlobal.com remains available and operational.
We will provide additional updates as more information becomes available.
Thank you,
Posted Aug 21, 2026 - 17:40 EDT
This incident affects: Cartika Toronto (Shared Email) and Cartika Dallas (Shared Email).