WIN16 FTP Outage
Incident Report for Cartika
Resolved
No further events registered on WIN16 for the past 3 hours. This incident is marked resolved.
Posted 7 months ago. Jan 03, 2019 - 13:05 EST
Monitoring
WIN16 patches have been installed. HTTP/FTP services are resumed to operational state. We're continuously monitoring this host in the next few hours prior to setting incident as resolved.
Posted 7 months ago. Jan 03, 2019 - 10:46 EST
Investigating
We observed intermittent FTP connectivity timeouts on this web server where service frequently locks up. We're applying emergency updates to resolve this issue. Further updates will posted in this thread as they become available.
Posted 7 months ago. Jan 03, 2019 - 09:02 EST
This incident affected: Cartika Dallas (Shared Web).