Win18 - Server Down
Incident Report for Cartika
Resolved
We resolved the issue on Win18. the root cause of the issue still needs to be addressed. we will be scheduling an emergency maintenance window. please check back here for additional details.

We anticipate that the issue is resolved. if any further action is required, we will update this page.

Thank you.
Posted Oct 28, 2019 - 16:29 EDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2019 - 14:43 EDT
This incident affected: Cartika Dallas (Shared Web).