CA-MAIL1 Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 2 months ago. May 13, 2019 - 14:47 EDT
Monitoring
A fix has been implemented and service is running once again. We will update this incident after we monitor the server for a little while.
Posted 2 months ago. May 13, 2019 - 13:57 EDT
Investigating
We have identified and are working to resolve an error on the CA-MAIL1 server causing email connectivity issues for some clients. We will update our Status Page as we work on the incident.
Posted 2 months ago. May 13, 2019 - 13:50 EDT
This incident affected: Cartika Toronto (Shared Email).