WEB28 - Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 5 months ago. May 01, 2019 - 16:18 EDT
Monitoring
We have mitigated the majority of the attack hitting WEB28 and are working to completely resolve the issue. We will update this thread once resolved
Posted 5 months ago. May 01, 2019 - 14:30 EDT
Investigating
We have identified and are working to resolve an error on the WEB28 server causing connectivity issues for some clients. We will update our Status Page as we work on the incident.
Posted 5 months ago. May 01, 2019 - 14:06 EDT
This incident affected: Cartika Dallas (Shared Web).