Shared cPanel MySQL Connection Issues
Incident Report for Cartika
Resolved
Our network operations team has resolved the issue with MySQL connections on shared cPanel servers. Connections to MySQL via PHP 7.x should now be operating normally. If you continue to experience problems, please re-apply your PHP configuration from the cPanel interface or open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Jan 17, 2019 - 20:10 EST
Investigating
Our network operations team is investigating issues affecting MySQL connections on shared cPanel servers. At this time, you may notice failures when attempting to connect to MySQL via PHP 7.x. We apologize for the inconvenience that this may cause and will post an update as soon as we have more information.
Posted 4 months ago. Jan 17, 2019 - 19:37 EST
This incident affected: Cartika Toronto (Shared Web, Shared Database) and Cartika Dallas (Shared Web, Shared Database).