DDoS attack Win16
Incident Report for Cartika
Resolved
We blocked a few suspicious IPs and the attack has been gone for some time. If you encounter any issues please let us know.
Posted about 1 month ago. Sep 19, 2019 - 02:40 EDT
Investigating
We are investigating this attack and are attempting to mitigate the impact, we apologize for the downtime.
Posted about 1 month ago. Sep 19, 2019 - 01:16 EDT
This incident affected: Cartika Dallas (Shared Web).