WIN18 Shared Web Server Issues
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 17:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 03, 2019 - 16:57 EDT
Investigating
Our network operations team is investigating issues affecting connections to our WIN18 shared web server. At this time, you may notice failures when attempting to connect to websites using the WIN18 shared web server. We apologize for the inconvenience that this may cause and will post an update as soon as we have more information.
Posted 3 months ago. Jun 03, 2019 - 15:00 EDT
This incident affected: Cartika Dallas (Shared Web).