Canadian Exchange - Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 8 days ago. Dec 05, 2018 - 00:39 EST
Identified
We have identified this to be a hardware issue with one of our Mailbox storage nodes in Toronto. Mailbox functionality is now returning to most clients and we expect a full resolution shortly.
Posted 9 days ago. Dec 04, 2018 - 18:40 EST
Investigating
We are currently investigating a connectivity issue with our Canadian Exchange cluster. Updates will be posted as they become available.
Posted 9 days ago. Dec 04, 2018 - 18:29 EST
This incident affected: Cartika Toronto (Cloud Email).