Web25 Outage
Incident Report for Cartika
Resolved
The issue was due to RAID configuration and has been resolved
Posted Jun 13, 2021 - 10:47 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2021 - 10:46 EDT
Investigating
Shared US server web25 is currently down and we are investigating the cause of the issue. We will provide updates on the issue as we go
Posted Jun 13, 2021 - 07:58 EDT
This incident affected: Cartika Dallas (Shared Web).