Hypervisor Issue That Caused Unresponsive VMs
Incident Report for Cartika
Resolved
The affected VMs have been powered up and are now operational.
Posted Sep 12, 2021 - 20:05 EDT
Investigating
Currently there was a Hypervisor issue that has caused unresponsive VMs. We are looking into this issue and will send an update shortly.
Posted Sep 12, 2021 - 19:52 EDT
This incident affected: Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN, Backups, Big Data).