Hsphere Control Panel - Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 18:56 EDT
Investigating
Our team is currently investigating an issue with client access to our Hsphere control panel.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 30, 2020 - 17:41 EDT
This incident affected: Cartika Toronto (Shared Email, Shared Web, Shared Database) and Cartika Dallas (Shared Email, Shared Web, Shared Database).