[TORONTO] DNS Resolution Issues
Incident Report for Cartika
Resolved
This incident has been resolved
Posted 3 months ago. Aug 02, 2019 - 20:43 EDT
Monitoring
A fix has been put in place and DNS issues have been resolved. We will continue to monitor things before marking this as resolved.
Posted 3 months ago. Aug 02, 2019 - 20:17 EDT
Investigating
We are currently investigating reports of DNS Resolution errors for some servers hosted in our Toronto, Canada facility.

Updates will be posted here as they become available.
Posted 3 months ago. Aug 02, 2019 - 19:58 EDT
This incident affected: Cartika Toronto (Shared Email, Shared Web, Shared Database, Cloud Email, Public Cloud, Access Management, Mobile VPN).