Customer VPN - Toronto and Dallas - Connectivity Issues
Incident Report for Cartika
Resolved
This incident has been resolved. All connections to our Customer VPNs are working at this time.
Posted Jan 15, 2021 - 17:23 EST
Identified
We have identified the issue and have restored connectivity to the majority of impacted users. We will be continuing to update this page as we complete full restoration.
Posted Jan 15, 2021 - 16:04 EST
Investigating
We are currently investigating an issue with connecting to our Customer VPN in both our Toronto and Dallas locations. Our team is working with the software vendor to have a fix implemented as quickly as possible. Updates will be posted to this thread as they become available.
Posted Jan 15, 2021 - 13:01 EST
This incident affected: Cartika Toronto (Mobile VPN) and Cartika Dallas (Mobile VPN).