Dallas Location DNS Issues
Incident Report for Cartika
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 15:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 03, 2019 - 14:58 EDT
Update
We are aware that this issue may also be impacting other services such as Databases. We are continuing to work as quickly as possible to implement our fix to resolve this issue.
Posted about 2 months ago. Jul 03, 2019 - 14:51 EDT
Identified
We have identified an issue with our domain controller DNS zones causing DNS queries to fail in our Dallas location. We are working on a fix and will post an update as soon as we have further information.
Posted about 2 months ago. Jul 03, 2019 - 14:41 EDT
Investigating
We are currently investigating an issue affecting DNS queries in our Dallas location.
Posted about 2 months ago. Jul 03, 2019 - 14:20 EDT
This incident affected: Cartika Dallas (Shared Email, Shared Web, Shared Database, Cloud Email).